Flow is currently not reachable

Incident Report for Flow

Resolved

This incident has been resolved.
Posted May 02, 2025 - 15:46 MDT

Investigating

We are currently investigating this issue.
Posted May 02, 2025 - 15:06 MDT
This incident affected: Pluralsight-Flow, API, Ingestion, Atlassian (Atlassian Bitbucket Git via HTTPS, Atlassian Bitbucket SSH, Atlassian Bitbucket Website, Atlassian Bitbucket Webhooks, Atlassian Bitbucket API, Atlassian Jira Cloud), GitHub (GitHub API Requests, GitHub, GitHub GitHub Pages, GitHub Issues, PRs, Dashboard, Projects), and BCs (Work Log, Code Fundamentals, Check-in, Delivery Module, Flow-Home).